<H3C>language-mode chinese //切换到中文模式
<H3C>system-view //进入系统视图
[H3C]display current-configuration //显示当前配置
//以下开始配置
//第一步:划分VLAN,并描述
vlan 1
description local-s3600 //本交换机使用
#
vlan 2
description link-to-shanxicentre //陕西省中心
#
vlan 3
description link-to-shangjiecentre //商界分中心内部使用
#
vlan 4
description link-to-shangdongsuo //商东所
#
vlan 5
description link-to-shangnansuo //商南所
//第二步:给VLAN 划网关
#
interface Vlan-interface2
description link to shanxicentre
ip address 10.61.242.110 255.255.255.252 //省中心指定广域网关、子网掩码
#
interface Vlan-interface3
description link to shangjiecentre
ip address 10.161.134.65 255.255.255.192 //商界分中心局域网关、子网掩码
#
interface Vlan-interface4
description link to shangdongsuo
ip address 10.61.242.113 255.255.255.252 //商东所广域网关、子网掩码
#
interface Vlan-interface5
description link to shangnansuo
ip address 10.61.242.117 255.255.255.252 //商南所广域网关、子网掩码
//第三步:给VLAN 指定端口
#
interface Ethernet1/0/2 //将交换机的端口2指定给省中心使用
description link to shanxicentre
port access vlan 2
#
interface Ethernet1/0/15-24 //将交换机的端口15-24指定给分中心内部使用
description link to shangjiecentre
port access vlan 3
#
interface Ethernet1/0/3 //将交换机的端口3指定给商东所使用
description link to shangdongsuo
port access vlan 4
#
interface Ethernet1/0/4 //将交换机的端口4指定给商南所使用
description link to shangnansuo
port access vlan 5
//第四步:配置路由协议
//配静态路由(只用对远端设备配一条路由即可,本地自通)
ip route 0.0.0.0 0.0.0.0 10.61.242.109 //指定所有网段到商东所的路由
//配置商东所的反向路由
ip route 10.161.134.0 255.255.255.0 10.61.242.114
ip route 10.161.135.0 255.255.255.0 10.61.242.114
//配置商南所的反向路由
ip route 10.161.135.0 255.255.255.0 10.61.242.118
ip route 10.161.136.0 255.255.255.0 10.61.242.118
//省中心三层交换机配置:
ip route 10.61.242.0 255.255.255.0 10.61.242.110 //商东所242.114和商南所242.118共属的242.0指向分中心网关
ip route 10.161.134.0 255.255.255.0 10.61.242.110 //分中心内部网段指向分中心网关
//ip route 10.161.134.0 255.255.255.0 10.61.242.110
//ip route 10.161.135.0 255.255.255.0 10.61.242.110
//ip route 10.161.136.0 255.255.255.0 10.61.242.110
//咨询电话: 15029159816